戌印-INUJIRUSHI- (Androidあれこれ)

Androidのプログラミングをメインにしてます。記事に貼られたソースコードはダブルクリックすることで行番号をはずしてコピーすることができます。

 
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
08

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

Android 4.0 (API 14) インストールでエラー発生

Android 4.0 (API 14) が公開されたということで早速インストールしました。
が、翌日起動するとエラーが出てエミュレータが起動しないという事態に・・・

This Android SDK requires Android Developer Toolkit version 14.0.0 or above.
Current version is 11.0.0.v201105251008-128486.
Please update ADT to the latest version.


ADT のバージョンが古いからアップデートしろとのこと。

Android SDK Manager から更新しようとするもエラーが出て実行されない。

仕方ないのでメニューの [ヘルプ(H) - 更新の確認] から更新。

以下の4つをバージョン 14.0.0.v201110171935-205994 に更新。
・Android DDMS
・Android 開発ツール
・Android Hierarchy Viewer
・Android Traceview

Eclipseを再起動したら直りました。

どうも新しいのを入れると何かしらエラーが発生しているような気がする…

※この記事は [Android トラブルシューティング] に追加しました。
スポンサーサイト

Comments

Leave a Comment


Body
プロフィール

とむ・やむくん

Author:とむ・やむくん
管理人について

Windows 7 / 64bit
Eclipse 4.2 Juno (日本語パッチ済)

スポンサーサイト
最新トラックバック
検索フォーム
ブロとも申請フォーム
QRコード
QR
Twitter
2013/01/04 19:00 カウント開始

上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。